Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · 5D MKII Sensor / Image quality Problem
  
 
Tarocco
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · 5D MKII Sensor / Image quality Problem


I recently purchased a used 5DMKII and after working perfectly for a few days all of a sudden the images started looking like the ones below - the included 100% crop shows strange colors, posterization and strong vertical banding. I've tried resetting all settings including a full factory reset with the backup battery removed, formatting the card etc. It happens without a CF card and with any lens. RAW, JPG - all the same. Any one seen this before or have any ideas?

Thanks!














Jan 01, 2013 at 02:26 AM
Paul Mo
Offline
• • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · 5D MKII Sensor / Image quality Problem


Have you emailed an inquiry to Canon?


Jan 01, 2013 at 02:32 AM
Ernie Aubert
Offline
• • • •
Upload & Sell: On
p.1 #3 · p.1 #3 · 5D MKII Sensor / Image quality Problem


I'm not sure what you mean by "without a CF card"... the one thing that's suggesting itself to me is that you speak of CF card in the singular; you've tried different lenses, but have you tried a different CF card? If you only have one, the next step would be to try another card; that could conceivably be a bad card.


Jan 01, 2013 at 02:33 AM
Tarocco
Offline
• •
Upload & Sell: Off
p.1 #4 · p.1 #4 · 5D MKII Sensor / Image quality Problem


Ernie Aubert wrote:
I'm not sure what you mean by "without a CF card"... the one thing that's suggesting itself to me is that you speak of CF card in the singular; you've tried different lenses, but have you tried a different CF card? If you only have one, the next step would be to try another card; that could conceivably be a bad card.


I mean - when I take out the CF card, enable 'shoot without card' and take a picture, the image that appears on the back screen shows the same problem. I've tried other cards and there is no difference.



Jan 01, 2013 at 02:41 AM
 

Search in Used Dept. 



Monito
Offline
• • • • • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · 5D MKII Sensor / Image quality Problem


Looks like an electronics problem inside the camera. Send Canon some pictures and they will probably tell you to send it in for an estimate for repair.



Jan 01, 2013 at 03:52 AM
mttran
Offline
• • • • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · 5D MKII Sensor / Image quality Problem


Contact the seller


Jan 01, 2013 at 05:21 AM
Tarocco
Offline
• •
Upload & Sell: Off
p.1 #7 · p.1 #7 · 5D MKII Sensor / Image quality Problem


mttran wrote:
Contact the seller


Yes, I've contacted the seller and he'll make things right. I've only had good experiences buying and selling here on FM, and this has been no exception - just bad luck for both parties. l was hoping it was a simple problem I missed but it does look like a sensor issue.



Jan 02, 2013 at 03:15 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password