Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · 5d Mark II under exposing
  
 
teebat
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · 5d Mark II under exposing


The 5d Mark II we have used for 1 1/2 years is all of sudeen under exposing with a flash. Using it side by side with a different 5d II or a 1d Mark IV shows it under exposing over a full stop.

Shooting the other cameras in manual mode at 1250 iso 1/60 af f 5.6 +1/3 flash (ettl not average ) give a proper exposure with the other cameras this camera requires the flash to be +1 and 1600 iso to get the same exposure. I don't know how its connected but this happened after using the camera to do some video sequences that were 20 minutes at a time.

Any ideas?



Nov 20, 2012 at 12:31 AM
mttran
Offline
• • • • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · 5d Mark II under exposing


This might be a firmware bug. You should hard reset your 5D2 then try your cam+flash combo again.


Nov 20, 2012 at 04:14 AM
teebat
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · 5d Mark II under exposing


Hard reset? Remove the small bettery?


Nov 20, 2012 at 06:37 PM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password