Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · Auto focus stopped working
  
 
batta2
Offline

Upload & Sell: Off
p.1 #1 · p.1 #1 · Auto focus stopped working


I was shooting a basketball game last night with my 1d mark lll. It was working fine for the first few shots then I noticed that the autofocus was not working. I have focus tied to the back button. I did not receive an error message and I tried reseating the.lens, mounting a different lens, etc. But nothing helped. Does anyone have any ideas?


Nov 17, 2012 at 01:02 PM
schlotz
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Auto focus stopped working


Only the standard, try putting the focus back on the shutter button, reset the AF/MF switch on the lens, shut off camera & remove battery, try a different lens to see if it works. What lens was on the body when the AF stopped?


Nov 17, 2012 at 01:14 PM
RCicala
Offline
• • • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Auto focus stopped working



what schlotz said, but if that doesn't work I'd also try clearing all camera settings.

If that doesn't work I'd try to narrow the problem down.

1) Does focus confirmation work in MF? If so your AF sensor is OK.

2) Do other functions work if you set the back button to them? If not it's the button (back buttons aren't as robust as shutter buttons and used constantly like a sport's shooter would they can wear out.)

3) If none of those things identify the problem, it's probably a board gone bad.

By "not working" I assume you mean not attempting to AF at all. If it's trying to AF but not obtaining it, that's different and I'd also try blowing off the AF sensor. Sometimes a piece of dust settles over it and blocks some points.




Nov 17, 2012 at 01:41 PM
batta2
Offline

Upload & Sell: Off
p.1 #4 · p.1 #4 · Auto focus stopped working


Good news. I cleared the settings and reprogrammed as you suggested. It appears to have done the trick. Thanks.


Nov 17, 2012 at 01:42 PM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password