Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · Check your 5DIII for MFA if you havent touched it
  
 
kodakeos
Offline
• • •
Upload & Sell: On
p.1 #1 · p.1 #1 · Check your 5DIII for MFA if you havent touched it


I read on one of the topics here that the 5DIII has a bug which changes the MFA to -8 if you havent changed it.

Checked my wifes camera. VOILA -8 MFA!! No wonder they are so soft!!
I changed mine to -2 and seems to have stuck, but my wifes never changed it...



Oct 24, 2012 at 02:06 AM
arbitrage
Offline
• • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Check your 5DIII for MFA if you havent touched it


Yep mine was at -8 also. But that was only for the general "all lens" setting so it wasn't affecting my individual lens MFA values. There was a thread about this last week. It was a surprise to see it when I went and looked.

http://www.fredmiranda.com/forum/topic/1158947



Oct 24, 2012 at 02:08 AM
jcolwell
Offline
• • • • • • •
Upload & Sell: On
p.1 #3 · p.1 #3 · Check your 5DIII for MFA if you havent touched it


http://www.fredmiranda.com/forum/topic/1158947


Oct 24, 2012 at 02:11 AM
jcolwell
Offline
• • • • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Check your 5DIII for MFA if you havent touched it





Oct 24, 2012 at 02:11 AM
sritri
Offline
• • • •
Upload & Sell: On
p.1 #5 · p.1 #5 · Check your 5DIII for MFA if you havent touched it


Mine sets ALO to on everytime I remove the battery and or change any Canon lens The setting does not change with a Tamron 28-75. Seems like a EF Lens version issue with the FW ?


Oct 24, 2012 at 02:27 AM
bbasiaga
Offline
• • •
Upload & Sell: Off
p.1 #6 · p.1 #6 · Check your 5DIII for MFA if you havent touched it


Doesn't look like this info is recorded to the EXIF..at least not the info display in DPP. Is there anyway to tell from a raw file if AMFA was applied at the time it was taken?

-Brian



Oct 24, 2012 at 02:34 AM
mco_970
Offline
• • • • •
Upload & Sell: On
p.1 #7 · p.1 #7 · Check your 5DIII for MFA if you havent touched it


It does show in EXIF, but only if the value is not zero.


Oct 24, 2012 at 02:54 AM
 

Search in Used Dept. 



kodakeos
Offline
• • •
Upload & Sell: On
p.1 #8 · p.1 #8 · Check your 5DIII for MFA if you havent touched it


damn! i searched for MFA ..
well i think its important enough for a 2nd thread, right
I need to do my Focal test under better lights, its saying on tele on my 24-70 that im at -8...



Oct 24, 2012 at 03:09 AM
bfs208
Offline

Upload & Sell: Off
p.1 #9 · p.1 #9 · Check your 5DIII for MFA if you havent touched it


In my version of DPP AF Microadjustment is the 24th item listed on the Shooting Info tab. Immediately following AF Mode and AF area select mode. This is for a 7D with DPP version 3.12.40.0


Oct 24, 2012 at 03:17 AM
bfs208
Offline

Upload & Sell: Off
p.1 #10 · p.1 #10 · Check your 5DIII for MFA if you havent touched it


And it shows if it's zero also.


Oct 24, 2012 at 03:18 AM
mco_970
Offline
• • • • •
Upload & Sell: On
p.1 #11 · p.1 #11 · Check your 5DIII for MFA if you havent touched it


bfs208 wrote:
And it shows if it's zero also.


For some reason, it doesn't always show on 5D3, and this morning I noticed it doesn't always show in EXIF even if it was set - seems like there may be another bug in the machine. I took one photo this morning that I know was set at +15 and EXIF did not show an MA number, nor was the image taken using liveview...

Weirdness. But I think I finally have my lens dialed in. Hopefully!



Oct 24, 2012 at 02:44 PM
j5daniel
Offline

Upload & Sell: Off
p.1 #12 · p.1 #12 · Check your 5DIII for MFA if you havent touched it


ARRRGH. SO it is due to a freakin bug.
Ive shot two weddings and could not understand why my 35L was back focusing at F2.

Then I decided to check my MFA settings, they were adjusted heavily for some reason. It was set to zero last time i checked it.



Nov 19, 2012 at 08:51 AM
Ralph Conway
Offline
• • • •
Upload & Sell: Off
p.1 #13 · p.1 #13 · Check your 5DIII for MFA if you havent touched it


This sounds like pain. Canon should serve this issue fast. It is not very comfortable if you have to check your MA settings, every time you change a lense.


Nov 19, 2012 at 11:34 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password