Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2012 · Built in flash still firing even when set to "off&qu...
  
 
996gt2
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · Built in flash still firing even when set to "off" in CLS mode?


Is there a way to truly disable the built in flash from contributing to the overall exposure when using it as a CLS commander?

I have set the built in flash to the "off" mode in the CLS menu. I thought that this mode meant the built in flash would fire before the slave flash and not contribute to the overall exposure, but in my testing it seems the built in flash is still visible in the final shot.




Oct 06, 2012 at 04:15 AM
Avi B
Offline
• • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Built in flash still firing even when set to "off" in CLS mode?


SG-3IR. Get it at B&H.

The built in flash has to fire because it has to communicate with the slaves.



Oct 06, 2012 at 04:40 AM
996gt2
Offline
• •
Upload & Sell: Off
p.1 #3 · p.1 #3 · Built in flash still firing even when set to "off" in CLS mode?


Avi B wrote:
SG-3IR. Get it at B&H.

The built in flash has to fire because it has to communicate with the slaves.


Thanks! Exactly what I needed.



Oct 06, 2012 at 06:54 AM
Alan321
Offline
• • • • •
Upload & Sell: Off
p.1 #4 · p.1 #4 · Built in flash still firing even when set to "off" in CLS mode?


That won't stop the built-in flash firing the pre-flash metering flashes but it should mask the residual glow from the pre-flash that can be seen in some photos.

Even external flash units such as the sb-800 had that problem but it was reported to be fixed with the sb-900.




Oct 06, 2012 at 07:28 AM
 

Search in Used Dept. 



hjanssen
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · Built in flash still firing even when set to "off" in CLS mode?


All the preflashes, from camera and flash, don't contribute any light to the photo, because a preflash is there before the shutter opens and that is the reason it is called a preflash. But the pop-up flash gives one flash when the shutter is open and that is the the sync flash, because the flashes have to know when to fire.

You can clearly see this sync flash, when you set the camera on a 2 secs and rear: you see the preflashes and after 2 secs the sync flash or take a pic from the mirror.



Oct 06, 2012 at 07:59 AM
996gt2
Offline
• •
Upload & Sell: Off
p.1 #6 · p.1 #6 · Built in flash still firing even when set to "off" in CLS mode?


Alan321 wrote:
That won't stop the built-in flash firing the pre-flash metering flashes but it should mask the residual glow from the pre-flash that can be seen in some photos.

Even external flash units such as the sb-800 had that problem but it was reported to be fixed with the sb-900.



I'm fine with any flashes that happen before the shutter opens, but the sync flash which fires while the shutter open is sometimes visible in the final picture. The latter is the part I find annoying. I take it that the same thing would also happen if I had an SB700/800/900 as the CLS commander instead of the built in flash?



Oct 06, 2012 at 08:26 AM
hjanssen
Offline
• • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · Built in flash still firing even when set to "off" in CLS mode?


Use a SU-800 which works with IR only, but a SG 3IR is also a good option. In 95% of the pictures the sync flash is not annoying, more anoying is the pre-flash train that people make act different.


Oct 06, 2012 at 10:12 AM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Reset password