Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2012 · SSD ... buggy since install ... help ???
  
 
RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #1 · SSD ... buggy since install ... help ???


So I picked up an SSD for my laptop (T60) and it loads up CS6 and LR4 nice and quick, comes back from sleep instantaneous, runs WAY COOLER on my lap and is quieter, so life is good in that regard.

Trouble is ... periodically (very random) it'll "lock up" for about two minutes and exhibits a high disk activity for no apparent rhyme or reason. Then, it'll resume as if nothing had ever happened. It is not uncommon for this to occur once or twice an hour, sometimes it might even happen twice in a 10 minute period ... again, no rhyme or reason.

The SSD is ... Intel 330 Series Maple Crest SSDSC2CT120A3K5 2.5" 120GB SATA III MLC Internal Solid State Drive (SSD) and I'm running Vista Business for the OS with 4GB RAM. I never had anything like this happen when I was running HDD and 2GB RAM (same OS). NOTE: The SSD is partitioned also if that would somehow make any difference (but so was the previous HDD).

Any thoughts are appreciated.



Oct 01, 2012 at 05:21 PM
Hammy
Offline
• • • •
Upload & Sell: Off
p.1 #2 · SSD ... buggy since install ... help ???


I have an OCZ Vertex3 with the same SandForce SF-2281 controller. For the first few months, I had many issues of lockups, BSODs and intermitent pauses with the drive. I really never nailed it down to the drive as I was also tweaking a new i7 build and overclocking.
Finally after running everything stock and still getting errors, I researched the drive. Some said that it could be an issue with the mobo bios, but most saw instant gratification and all problems solved when they upgraded the firmware on the drive itself.
So I finally ran the latest firmware (at the time: ocz_fwupd_2.68.12) and I've had no problems since. Everything is faster from the drive, and my o/c is solid.



Oct 01, 2012 at 06:54 PM
howardm4
Offline
• • • •
Upload & Sell: On
p.1 #3 · SSD ... buggy since install ... help ???


ditto on my older Macbook. I upgraded the firmware from the originally supplied one and saw same 30 second freezes. I lived w/ it until the next firmware version came out and I've only seen it happen once since that upgrade.


Oct 01, 2012 at 07:05 PM
RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #4 · SSD ... buggy since install ... help ???


Thanks guys ... funny how nobody ever mentions these things when touting SSD's.

I'll hang in there till the next upgrade becomes available. At least I won't have to wonder if I'm better off going back to my old HDD ... THANKS ... that helps ease my mind.



Oct 01, 2012 at 07:34 PM
C Parish
Offline
• •
Upload & Sell: Off
p.1 #5 · SSD ... buggy since install ... help ???


Hi There

I have a patriot Pyro ssd in my desktop at home that got flaky on me last winter. Once I upgraded the firmware all was good.

Be sure to back up the drive before installing the firmware......just in case!

Cheers



Oct 01, 2012 at 07:38 PM
RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #6 · SSD ... buggy since install ... help ???


Actually, I was considering reformatting it anyway to make an OS change, so I'll likely make that happen once the new firmware upgrade becomes available. Until then, I at least have my sanity that it's the SSD that is flaky and not me ... well, at least not this time.


Oct 01, 2012 at 07:58 PM
Nickle S.
Offline
• • •
Upload & Sell: Off
p.1 #7 · SSD ... buggy since install ... help ???


RustyBug wrote:
Actually, I was considering reformatting it anyway to make an OS change, so I'll likely make that happen once the new firmware upgrade becomes available. Until then, I at least have my sanity that it's the SSD that is flaky and not me ... well, at least not this time.


Rusty,

Do you have the Intel SSD Toolbox utility? The latest version (at least for my 520 series) is 3.0.5, and that's where the latest firmware is for Windows users. I'm not sure how the 320 series operates as far as firmware versions are concerned, but I assume the Toolbox would function the same. Haven't had one problem with mine and runs like a rocket.

This might help:
http://www.intel.com/support/ssdc/hpssd/sb/CS-033540.htm?wapkw=ssd+toolbox

Nicholas
www.copperhillimages.com



Oct 01, 2012 at 09:17 PM
RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #8 · SSD ... buggy since install ... help ???


Thanks Nicholas,

I'll revisit the toolbox as well.



Oct 01, 2012 at 10:04 PM
JustinR
Offline
• •
Upload & Sell: Off
p.1 #9 · SSD ... buggy since install ... help ???


I've had zero problems with my Intel SSDs after running the Intel toolbox. Supposedly there were some issues with the early 320 series that got fixed in a firmware update, but I would think that the 330 would be okay . . . even though it is pretty new.

You've always seemed pretty computer saavy; if you cloned a platter drive to install the SSD, did you check the miscellaneous things in the OS / hardware that you need to check on an SSD (check sector alignment, disable defrag, TRIM enabled, etc.)? If you do a clean re-install, all of this is taken care of - at least it is with Win7, I'm not sure how SSD-aware Vista is.

For the one SSD install I've done that was an HDD clone I used the Intel toolbox; I checked the sector alignment manually afterword (using the method in the link above), but it was already okay. My other was a re-build of an OLD Dell (Core2 Duo) with an SSD and Win7 - it was perfectly smooth and the computer is much faster than before . . .



Oct 01, 2012 at 10:16 PM
 

Search in Used Dept. 



RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #10 · SSD ... buggy since install ... help ???


Clean install ... good to hear @ C2D / SSD / Win7 ... that's where I'll be going. with this T60.


Oct 01, 2012 at 11:09 PM
Sarsfield
Offline
• • •
Upload & Sell: On
p.1 #11 · SSD ... buggy since install ... help ???


Before you do the clean install, use whatever Intel software is available to format the drive and check the SMART status of the SSD. After that, I would insure that your alignment is correct with AS SSD software and if not, a clean install of Win7 will take care of that. SSD's do have issues and I have learned an awful lot after being an unwilling Ocz Vertex 4 beta tester.


Oct 02, 2012 at 01:59 AM
tived
Offline
• • •
Upload & Sell: On
p.1 #12 · SSD ... buggy since install ... help ???


rusty,

i would definately do a clean install with either win 7 or 8

i run with 20 SSD's and no such issues as mentioned above - obviously not in a desktop. my Sony Z-series has two SSD and no problem there either

Henrik



Oct 03, 2012 at 12:17 PM
Alan321
Offline
• • • • •
Upload & Sell: Off
p.1 #13 · SSD ... buggy since install ... help ???


Rusty, I hope you have everything backed up just in case the SSD is actually dying. A slowly-dying drive can cause all manner of problems to your data and your sanity.

- Alan



Oct 03, 2012 at 06:04 PM
RustyBug
Offline
• • • • • •
Upload & Sell: On
p.1 #14 · SSD ... buggy since install ... help ???


I sure would hate to think it is dying ... I've only had it a couple months.


Oct 03, 2012 at 06:10 PM
Nickle S.
Offline
• • •
Upload & Sell: Off
p.1 #15 · SSD ... buggy since install ... help ???


RustyBug wrote:
I sure would hate to think it is dying ... I've only had it a couple months.


Run the Full Diagnostic Scan from SSD Toolbox just to be sure of the drive's health. No point in guessing, right?

Nicholas
www.copperhillimages.com



Oct 03, 2012 at 06:34 PM
Alan321
Offline
• • • • •
Upload & Sell: Off
p.1 #16 · SSD ... buggy since install ... help ???


I've had new and old drives fail that passed every test until they were untestable. They were not failing when the tests were done but intermittent problems are tricky to identify - especially when they show up as application errors or OS errors rather than "hey, that drive is faulty". The faults can be with the data storage (SSD or HHD) or just the electronics in the interface, but the result is still a bunch of errors and corruptions and even data loss.

- Alan



Oct 04, 2012 at 04:54 AM
tived
Offline
• • •
Upload & Sell: On
p.1 #17 · SSD ... buggy since install ... help ???


rusty,

go and compare it to how others peoples Intel 330 are performing on similar controller setup.
If its way under you could be facing trouble and as Alan says it could go bye bye any time soon.

Get it replaced if you still have it under warranty - and then get the Intel 520, Samsun 8x0 or Plextor's

Henrik



Oct 04, 2012 at 09:34 AM





FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password