Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · PROBLEM with Canon 1D Classic
  
 
Scott424
Offline
• •
Upload & Sell: Off
p.1 #1 · PROBLEM with Canon 1D Classic


Yesterday morning, I went to put a fully charged battery into the camera 1D Classic, and it instantly started flashing the dead battery symbol and 05 in the top LCD screen, even with the power turned off Tried my second battery fully charged but different brand with the same results. Any ideas out there? It did not flash "error" anything, just the 2 previously mentioned symbol and number. Thanks


Sep 23, 2012 at 12:09 PM
lexvo
Offline
• • • •
Upload & Sell: Off
p.1 #2 · PROBLEM with Canon 1D Classic


If I recall correctly, there is also a button cell battery in the 1D. Taking it out will kind of reset the camera. Maybe the button cell battery needs replacement? Of course this is just guessing on my part.


Sep 23, 2012 at 05:32 PM
Mickey
Offline
• • • •
Upload & Sell: On
p.1 #3 · PROBLEM with Canon 1D Classic


At the age of that camera its probably the BIOS battery for the lack of a better term. It maintains the date, time, settings, etc when the main battery is removed. Crazy things start to happen when it begins to go dead. It's a small nickel size battery at the entrance of the main battery compartment. I'd try replacing it first.


Sep 23, 2012 at 06:30 PM
Scott424
Offline
• •
Upload & Sell: Off
p.1 #4 · PROBLEM with Canon 1D Classic


OK I changed that battery, #2505 for anyone else reading this, and it's still doing the same thing. I also plugged in the AC adapter, with the same results??


Sep 23, 2012 at 07:54 PM
 

Search in Used Dept. 



gpop
Offline
• • •
Upload & Sell: On
p.1 #5 · PROBLEM with Canon 1D Classic


perhaps the battery is not the issue? try another lens or card?
(just guessing)



Sep 23, 2012 at 08:14 PM
Scott424
Offline
• •
Upload & Sell: Off
p.1 #6 · PROBLEM with Canon 1D Classic


gpop wrote:
perhaps the battery is not the issue? try another lens or card?
(just guessing)



Yes I tried that first before anything. Must be time for an upgrade



Sep 24, 2012 at 12:29 AM
Mickey
Offline
• • • •
Upload & Sell: On
p.1 #7 · PROBLEM with Canon 1D Classic


Check the battery contacts and make sure they are clean, camera and battery.


Sep 24, 2012 at 01:10 AM
Scott424
Offline
• •
Upload & Sell: Off
p.1 #8 · PROBLEM with Canon 1D Classic


I called CPS on fri and they were shocked that the code )% was flashing, because that is saying that the built in pop up flash is being obstructed! The only thing is.....there isn't one on a 1D body, and they also will not service that body anymore! Time for a new used one!!!!


Sep 30, 2012 at 08:38 PM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password