Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Forum & Miscellaneous | Join Upload & Sell

1
       2       end
  

Archive 2012 · Browser back button
  
 
Kell
Online
• • •
Upload & Sell: On
p.1 #1 · p.1 #1 · Browser back button


Anyone experience this not working, very random...it happens on two different pc's and only on this site...ex; click a post, hit back to go back to the forum topics and nothing happens no matter how many times you try...thx


Aug 06, 2012 at 04:32 PM
anthonysemone
Offline
• • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · Browser back button


Kell,

not a problem here for me. I'm on a Mac w/ 10.7.4 and Safari 6.



Aug 06, 2012 at 05:24 PM
michaels photo
Offline

Upload & Sell: Off
p.1 #3 · p.1 #3 · Browser back button


Kell wrote:
Anyone experience this not working, very random...it happens on two different pc's and only on this site...ex; click a post, hit back to go back to the forum topics and nothing happens no matter how many times you try...thx



Same here, not sure why, but it is, what it is.



Aug 06, 2012 at 05:40 PM
Kell
Online
• • •
Upload & Sell: On
p.1 #4 · p.1 #4 · Browser back button


should have mentioned it didn't used to do this for the first few months I joined...oh well, worse problems in the World


Aug 06, 2012 at 06:03 PM
michaels photo
Offline

Upload & Sell: Off
p.1 #5 · p.1 #5 · Browser back button


oh well, worse problems in the World




Aug 06, 2012 at 06:09 PM
rgold1963
Offline
• •
Upload & Sell: On
p.1 #6 · p.1 #6 · Browser back button


Same problem here. Not sure what is going on. Have to click on the "forums" button to get anything to happen.


Aug 06, 2012 at 08:06 PM
Naranek
Offline

Upload & Sell: Off
p.1 #7 · p.1 #7 · Browser back button


Same thing was happening to me recently (I use IE on an Windows XP platform). I found that when that happened my history was flooded with Google double click ad references.

Next time this happens to you check the little drop down arrow to the right of the forward/back arrows to the left of the IE address bar. If you see ten thousand lines of Google Double Click Ad references you will have found the culprit.

I solved the problem by going to my Google account and opting out of any ad related option they gave me. It took me about 15 minutes to find the page to do this so I can’t be particularly helpful in guiding you to it; you’ll just have to root around in your Google account (assuming you have one) and then zap every ad option they give you. It will complain that by doing so you will be diminishing your “internet experience.” Be absolutely ruthless.

I haven’t had the problem since I did this.

++++UPDATE+++++++ EDIT+++++UPDATE+++++

I found my scribbled notes on the process:
Sign in to your Google account
click the drop down arrow next to your account name
click "Privacy"
scroll down to the "Transparancy and Choice" section
click on the "View and Edit Your Ad Preferences" link
click on "Opt Out" and zap everything they throw at you.

That should solve the problem.



Aug 06, 2012 at 09:36 PM
aborr
Offline
• • •
Upload & Sell: Off
p.1 #8 · p.1 #8 · Browser back button


I don't _have_ a google account and I get all the annoying google ad services page redirects that mess up the back button on some browsers. Seems like extortion - Give us an email address so we can track you better or we'll just grab your ip address anyway and still screw up your browser history by filling it full of unwanted redirects to google ad pages.


Aug 07, 2012 at 02:38 AM
Kell
Online
• • •
Upload & Sell: On
p.1 #9 · p.1 #9 · Browser back button


thanks for the info, I don't have a Google acct. either tho


Aug 07, 2012 at 02:26 PM
DLP
Offline
• • • •
Upload & Sell: Off
p.1 #10 · p.1 #10 · Browser back button


Having the same problem here with windows 7x64 and I don't have a Google account. This problem only occurs on FM so it seems to be site specific.

Dave



Aug 09, 2012 at 12:26 PM
 

Search in Used Dept. 



ssc45
Offline
• •
Upload & Sell: On
p.1 #11 · p.1 #11 · Browser back button


I have the same issue with my PC's. Only on this site. It is random and there are bigger problems in the world, but it is annoying.

Cheers, Steve



Aug 09, 2012 at 04:34 PM
jim allison
Offline
• • •
Upload & Sell: On
p.1 #12 · p.1 #12 · Browser back button


Samer here for me. Problem is only on FM. Jim


Aug 09, 2012 at 07:53 PM
lifthard2001
Online
• • •
Upload & Sell: Off
p.1 #13 · p.1 #13 · Browser back button


I have this problem as well,just on FM


Aug 11, 2012 at 08:22 PM
Dan Franklin
Offline

Upload & Sell: Off
p.1 #14 · p.1 #14 · Browser back button


Same problem here,just on FM also


Aug 16, 2012 at 08:50 AM
GC5
Offline
• • • •
Upload & Sell: On
p.1 #15 · p.1 #15 · Browser back button



Me too. Had it once before, but its especially bad now. In part, I think FM doesn't play well with explorer (which I'm locked into so I hope Fred can fix).



Aug 16, 2012 at 08:05 PM
gshawus
Offline
• •
Upload & Sell: Off
p.1 #16 · p.1 #16 · Browser back button


anyone find a fix for this ??


Aug 23, 2012 at 11:39 AM
Fred Miranda
Offline
Admin
Upload & Sell: On
p.1 #17 · p.1 #17 · Browser back button


For those who are experiencing this issue: Could you please reply this thread with your OS and browser type / version?
Thank you.
Fred



Aug 23, 2012 at 04:59 PM
rgold1963
Offline
• •
Upload & Sell: On
p.1 #18 · p.1 #18 · Browser back button


Win 7, 64 bit, IE9
As I mentioned in another thread it's intermittent and I can tell when it's going to happen by holding the cursor over the thread title. The thread title will flash instead of stay solid when the problem exists.

Ron



Aug 23, 2012 at 07:35 PM
gshawus
Offline
• •
Upload & Sell: Off
p.1 #19 · p.1 #19 · Browser back button


Fred;

Using Windows 7 with Internet Explorer 9

Thanks



Aug 23, 2012 at 07:36 PM
aborr
Offline
• • •
Upload & Sell: Off
p.1 #20 · p.1 #20 · Browser back button


I use a bunch of different browsers on various Windows OS's:

Never noticed the issue on Firefox.
Used to see it on Chrome, but haven't noticed it lately.
Always see it on IE8.

On IE8, I usually see one or more "google ad services" pages in my browser history after I hit "back".
These pages don't appear in my history when I use Firefox or Chrome.

Usually I hit the "back" button on my mouse an extra time, and it works OK.
But sometimes, "back" doesn't work at all, and the page history in IE8 is really messed up.
The last time I saw this, my entire browsing history menu was filled with many references to the same "doubleclick" ad page.

I've seen the same problem on the "POTN" forum with IE8, but don't remember seeing it on any other sites.



Aug 23, 2012 at 07:37 PM
1
       2       end




FM Forums | Forum & Miscellaneous | Join Upload & Sell

1
       2       end
    
 

You are not logged in. Login or Register

Username   Password    Reset password