Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2012 · Nikon D800 + TC-14E II issue
  
 
VinnieJ
Offline
• • •
Upload & Sell: On
p.1 #1 · Nikon D800 + TC-14E II issue


Just got my Nikon TC-14E II and it's not working with my D800.

With Nikon lenses the aperture blades close until you mount it on a camera and turn it on. Once you do that it will open the aperture to it's widest settings, that part is common amongst brands. When using my TC-14E on the D800 the blades never open on the lens. Same results with my 70-200 and 300mm lenses. With my D5100 it works just like it's suppose to, not a single issue.

I went ahead and reset my D800 to default settings and cleaned the contacts in the body but the issue remains. My D800 works perfectly without the TC-14E and I don't have the same problem with the TC-20E.

Anyone see something like this before?



Aug 02, 2012 at 07:36 PM
VinnieJ
Offline
• • •
Upload & Sell: On
p.1 #2 · Nikon D800 + TC-14E II issue


Okay my TC situation is getting stranger. I did play with the sequencing when the TC and then the lens goes on and it didn't make a difference.

What I did was shine a light through the VF so I can actually see the blades better when putting the lens on. What happens is the aperture blades are opening during the mounting process. As you twist you can see the blades open. When I mount the lens once in a while I can see the aperture blades opening up. Give the lens a little shake and the aperture blades close up! This behavior happened regardless if I had the TC already on the lens and was mounting it to the body or if the TC was mounted on the body and I was mounting the lens to the TC. Exact same thing! Once in a while the blades would catch and then just close up.

I do the same test, shaking and all, on the D5100 and nothing! It works perfectly! It sounds like a mechanical issue but it doesn't happen when mounting on the D5100. This is strange!



Aug 03, 2012 at 12:46 AM
rd4tile
Offline
• • • •
Upload & Sell: On
p.1 #3 · Nikon D800 + TC-14E II issue


Even though you cleaned the contacts it sounds like an electrical problem to me which would point back to those.


Aug 03, 2012 at 03:07 AM
VinnieJ
Offline
• • •
Upload & Sell: On
p.1 #4 · Nikon D800 + TC-14E II issue


rd4tile wrote:
Even though you cleaned the contacts it sounds like an electrical problem to me which would point back to those.


I think I will just give up and return the TC. My D800 works with all my lenses and I can give the contacts another cleaning but trying another TC I think is the next troubleshooting step.



Aug 03, 2012 at 07:27 AM
 

Search in Used Dept. 



rd4tile
Offline
• • • •
Upload & Sell: On
p.1 #5 · Nikon D800 + TC-14E II issue


Good move, it's not your problem to trouble shoot a new lens. since everything else is working fine it's more then likely the TC. I bought a new 1.4 when I got the 800 and it's been perfect with both the 800 and now 800E.


Aug 03, 2012 at 05:44 PM
Bruce Sawle
Offline
• • • •
Upload & Sell: On
p.1 #6 · Nikon D800 + TC-14E II issue


My TC works as designed on my d800 using 70-200 and 300.


Aug 03, 2012 at 05:46 PM
derry1
Offline
• • •
Upload & Sell: Off
p.1 #7 · Nikon D800 + TC-14E II issue


tc 1.7 worked on my 800E from day one with no issues,,

do you have another Nikon body around to test or a friend with one to help verify the TC is working at all,,

Derry



Aug 03, 2012 at 09:03 PM
VinnieJ
Offline
• • •
Upload & Sell: On
p.1 #8 · Nikon D800 + TC-14E II issue


derry1 wrote:
tc 1.7 worked on my 800E from day one with no issues,,

do you have another Nikon body around to test or a friend with one to help verify the TC is working at all,,

Derry


Yes I have a d5100 and it works fine with thy body.



Aug 03, 2012 at 09:31 PM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password