Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · 60D AF problem
  
 
grog13
Offline
• •
Upload & Sell: On
p.1 #1 · p.1 #1 · 60D AF problem


Just got a 60D, and it has a problem - no AF points light in the viewfinder, either when focus locks or when attempting to select a point (with either dial). (Yes, AF point display is enabled in the menu.) It also has a hard time acquiring focus sometimes, even in good light & with good contrast, but that may be because of what it's trying to focus on - I have no idea, since I can't tell which point(s) is/are active. Does this camera have a focussing screen problem or am I missing something?

Thanks..............



Apr 06, 2012 at 01:48 AM
RobertLynn
Offline
• • • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · 60D AF problem


Is the lens in AF or MF?


Apr 06, 2012 at 02:04 AM
grog13
Offline
• •
Upload & Sell: On
p.1 #3 · p.1 #3 · 60D AF problem


Lens is on AF. If it were on MF, the camera wouldn't be AFing at all. It IS focusing (or at least attempting to), just no observaable points in the VF.


Apr 06, 2012 at 02:08 AM
AGeoJO
Offline
• • • • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · 60D AF problem


I have not played with any 60D body but like any other Canon cameras, there should be a setting in the menue that would enable the AF point to be displayed. Why don't you look it up in the manual how to do that, if you haven't done so ?


Apr 06, 2012 at 02:18 AM
grog13
Offline
• •
Upload & Sell: On
p.1 #5 · p.1 #5 · 60D AF problem


As I said in the original post, there is such a setting in the menu, and it is enabled.


Apr 06, 2012 at 12:10 PM
 

Search in Used Dept. 



cagester78
Offline

Upload & Sell: Off
p.1 #6 · p.1 #6 · 60D AF problem


I think i have a similar problem with my 7d. It happens randomly so i havent been able to figure it out or consistently replicate the issue.


Apr 06, 2012 at 08:54 PM
Gochugogi
Offline
• • • • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · 60D AF problem


I'll ask the obvious, and pardon if you know this. Are you in one shot or AI servo? If you're in one shot you may have a problem. If you're in AI servo, that's not a defect but, instead, is a feature: AI servo focuses continuously and therefore never locks and the AF point LEDs never light up. Normally you only use AI servo for moving subjects such as people running towards you.


Apr 06, 2012 at 08:59 PM
grog13
Offline
• •
Upload & Sell: On
p.1 #8 · p.1 #8 · 60D AF problem


They don't show in any mode, and don't show when attempting to select a point with either control dial. Clearly there's a problem. But not mine anymore - camera's gone back to B&H.


Apr 09, 2012 at 11:52 AM
arbitrage
Offline
• • • • •
Upload & Sell: On
p.1 #9 · p.1 #9 · 60D AF problem


Good that you sent it back if it was doing this in One-shot then it was broken. Have you got a replacement yet? The non-lighting plus the problems with focusing on decent contrast/bright subjects sounds like it had a real problem in the AF department.


Apr 09, 2012 at 01:44 PM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password