Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

  

Archive 2012 · 5DIII and 800 IS
  
 
Greg Schneider
Offline
• • •
Upload & Sell: Off
p.1 #1 · p.1 #1 · 5DIII and 800 IS


Has anyone tried this combo? The IS is very quiet on my 1DIV, but quite noisy with the 5DIII. It's almost like a jittery sound, which (interestingly) disappears if I add a reporting 1.4x TC and the camera reverts to manual focus mode only.


Apr 05, 2012 at 07:14 PM
thedigitalbean
Offline
• • • • •
Upload & Sell: On
p.1 #2 · p.1 #2 · 5DIII and 800 IS


Yes its the same issue as discussed in this thread about the 200 f/2 IS:

http://www.fredmiranda.com/forum/topic/1098599

Last I checked Canon has acknowledged the issue and is likely working on a fix.



Apr 05, 2012 at 07:20 PM
Greg Schneider
Offline
• • •
Upload & Sell: Off
p.1 #3 · p.1 #3 · 5DIII and 800 IS


Thanks. I was afraid it was just my copy.


Apr 05, 2012 at 10:41 PM
big country
Offline
• • • •
Upload & Sell: On
p.1 #4 · p.1 #4 · 5DIII and 800 IS


Mine doesn't make any weird noise.


Apr 06, 2012 at 12:40 AM
skibum5
Offline
• • • • • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · 5DIII and 800 IS


big country wrote:
Mine doesn't make any weird noise.


That's because your copy IS broken.



Apr 06, 2012 at 12:46 AM





FM Forums | Canon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password