Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Canon Forum | Join Upload & Sell

1       2      
3
       4              10       11       end
  

Archive 2012 · 5D Mark III + 200mm 2L = Weird/Loud IS?
  
 
Dawei Ye
Offline
• • • •
Upload & Sell: Off
p.3 #1 · p.3 #1 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Thanks Canon Rumors! If you discover a systemic issue and publicise it I'm sure Canon will wake up and notice!


Mar 29, 2012 at 02:55 AM
snapsy
Online
• • • •
Upload & Sell: On
p.3 #2 · p.3 #2 · 5D Mark III + 200mm 2L = Weird/Loud IS?


If I had to venture a wild guess I'd say the 5DM3's firmware is cycling the IS on/off signals to the lens with timing that the lens was not designed to handle.


Mar 29, 2012 at 03:04 AM
Yakim Peled
Offline
• • • • • •
Upload & Sell: On
p.3 #3 · p.3 #3 · 5D Mark III + 200mm 2L = Weird/Loud IS?


cheem wrote:
Do you think a firmware update would resolve this?


I think it is likely. BTW, has anyone e-mailed CW?

Happy shooting,
Yakim.



Mar 29, 2012 at 07:32 AM
WebDog
Offline
• • •
Upload & Sell: Off
p.3 #4 · p.3 #4 · 5D Mark III + 200mm 2L = Weird/Loud IS?


OK, before you guys get all worked up... my CPS rep has responed and assigned a tech to look into the issue, today! They will get back ASAP. Will let you know their response!

Cheers



Mar 29, 2012 at 07:45 AM
mikecabilangan
Offline
• •
Upload & Sell: Off
p.3 #5 · p.3 #5 · 5D Mark III + 200mm 2L = Weird/Loud IS?


anybody have contact with Canon Japan?

i'm thinking firmware and stuff are still churned out by the mothership



Mar 29, 2012 at 08:03 AM
thetaobear
Offline
• •
Upload & Sell: Off
p.3 #6 · p.3 #6 · 5D Mark III + 200mm 2L = Weird/Loud IS?


PetKal,


The strange noise that IS makes on 5DMkIII, is it only on startup/shutdown, in operation or can it be related to IS element parking brake application ?

I think this is only on startup/shutdown of the IS. With AI Servo- the startup/shutdown seems continuous therefore making the noise always there.

Is the sound qualitatively different, or just the volume of it is higher ?

It is different- it is like a CLICK CLICK sound not just the gyroscope spinning.

Does the IS stabilize the image OK ?

Yes- IS stabilize OK. No problems with it. Just the CLICKing worries be- because it doesn't sound too friendly with the noise.



Mar 29, 2012 at 09:28 AM
netexpress
Offline
• • • •
Upload & Sell: On
p.3 #7 · p.3 #7 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Did any of you that reported the issue to Canon or CPS get a reference number? I'm just wondering so when I try this if I have the same issue I can refer to any existing reference numbers so Canon knows this isn't the first time the same issue has been reported. Canon may get the same complaint but if they list them separately in their database they may not realize it's the same issue. If we can refer them to existing reports it may help speed things up.

I should get my 5D III Friday evening and I can start testing it with the 200, 300 II, 400 II, 500 and 600 on Saturday.



Mar 29, 2012 at 09:49 AM
WebDog
Offline
• • •
Upload & Sell: Off
p.3 #8 · p.3 #8 · 5D Mark III + 200mm 2L = Weird/Loud IS?


So far only got an e-mail from the CPS rep that stated they will test the combo today and get back with the results, hopefully today.

Should clarify the issue then... Guess further action would be based on what comes out of the tests today.

Rest easy for the moment



Mar 29, 2012 at 09:53 AM
cheem
Offline
• •
Upload & Sell: Off
p.3 #9 · p.3 #9 · 5D Mark III + 200mm 2L = Weird/Loud IS?


IS the IS mechanism in a 200/f2 THAT different from other glass that we have not heard of other IS noise issues from other lenses?


Mar 29, 2012 at 10:19 AM
pcho
Offline
• • •
Upload & Sell: Off
p.3 #10 · p.3 #10 · 5D Mark III + 200mm 2L = Weird/Loud IS?


stanj wrote:
Confirmed with a buddy's 1D4, the lens is quiet there. So it's really the 5D3.


Hi Stanj,

Haha, I tried my 5dmklll on my 200f2 and yes it is very noisy. I then tried it on my 1dmkIV and it was much quieter. Then I put the 200 back on to the 5dmklll and it just would focus at all. After a bit of playing the 5 dmklll worked again. Got a bit scary for a slight moment

Perry



Mar 29, 2012 at 10:24 AM
 

Search in Used Dept. 



vcps
Offline

Upload & Sell: Off
p.3 #11 · p.3 #11 · 5D Mark III + 200mm 2L = Weird/Loud IS?


After learning about this thread on canonrumors.com and reading through everyone's comments I tried my 200 on the 5dmkIII and the sound the IS makes is pretty nasty. I tried a very brief test with my 70-200 f2.8 IS mkII first which seemed to operated exactly as it should.


Mar 29, 2012 at 11:50 AM
pcho
Offline
• • •
Upload & Sell: Off
p.3 #12 · p.3 #12 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I had a brief test on my 800 but it appears ok but I was running of room to focus and it is night time here now. I will try it tomorrow

Perry



Mar 29, 2012 at 11:52 AM
dolina
Offline
• • • •
Upload & Sell: Off
p.3 #13 · p.3 #13 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Anyone tested their 200/1.8 or 500/4.5 with this?


Mar 29, 2012 at 11:56 AM
Ian.Dobinson
Offline
• • • • • •
Upload & Sell: Off
p.3 #14 · p.3 #14 · 5D Mark III + 200mm 2L = Weird/Loud IS?


dolina wrote:
Anyone tested their 200/1.8 or 500/4.5 with this?



I bet the IS units on those will be as quiet as they are on any other body



Mar 29, 2012 at 12:24 PM
dolina
Offline
• • • •
Upload & Sell: Off
p.3 #15 · p.3 #15 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Ian.Dobinson wrote:
I bet the IS units on those will be as quiet as they are on any other body

How about the 1200/5.6?



Mar 29, 2012 at 12:25 PM
Ian.Dobinson
Offline
• • • • • •
Upload & Sell: Off
p.3 #16 · p.3 #16 · 5D Mark III + 200mm 2L = Weird/Loud IS?


dolina wrote:
How about the 1200/5.6?


well the IS unit on all 3 are pretty much the same, but it tends to get tired alot quicker on the 1200 .

its an ARM based system . you generally have 2 of them , but the system is not really upto the job on the 1200.(mine would struggle with the other 2 as well ) much better to use the less organic stick system as this stops the arm based system groaning quiet so loud or as quickly



Mar 29, 2012 at 01:27 PM
WebDog
Offline
• • •
Upload & Sell: Off
p.3 #17 · p.3 #17 · 5D Mark III + 200mm 2L = Weird/Loud IS?


OK just got an e-mail from CPS (Sweden), it is confirmed by them and they are investigating the problem. What I waiting for is a statement if they recommend not to use this lens with the 5D3 given the circumstances...


Mar 29, 2012 at 01:46 PM
cheem
Offline
• •
Upload & Sell: Off
p.3 #18 · p.3 #18 · 5D Mark III + 200mm 2L = Weird/Loud IS?


I noticed that my nifty-fifty is noisy on the 5D3. Oh, wait a minute, it is noisy on all bodies, nevermind

Seriously though, I look forward to hearing about resolution for this as I intend to pick-up a 200/2 in the coming year or so.



Mar 29, 2012 at 01:51 PM
joonrhee
Offline
• •
Upload & Sell: On
p.3 #19 · p.3 #19 · 5D Mark III + 200mm 2L = Weird/Loud IS?


Wow, this is a very discouraging news... I'm holding off on ordering the 5DIII until this issue is resolved. Maybe this would give me an excuse to just wait for 1DX...


Mar 29, 2012 at 02:53 PM
CMOS
Offline
• • •
Upload & Sell: Off
p.3 #20 · p.3 #20 · 5D Mark III + 200mm 2L = Weird/Loud IS?


WebDog wrote:
OK just got an e-mail from CPS (Sweden), it is confirmed by them and they are investigating the problem. What I waiting for is a statement if they recommend not to use this lens with the 5D3 given the circumstances...


I don't think we need a statement not to use the 200/2 with the 5D3! If it's making evil noises, that's enough for me.



Mar 29, 2012 at 02:59 PM
1       2      
3
       4              10       11       end




FM Forums | Canon Forum | Join Upload & Sell

1       2      
3
       4              10       11       end
    
 

You are not logged in. Login or Register

Username   Password    Reset password