Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2012 · LR4…Bug?
  
 
Jefferson
Offline
• • • •
Upload & Sell: Off
p.1 #1 · LR4…Bug?


When I set a color label, I lose my metadata preset, (copyright data). When I set for my copyright data, I lose my color label…

Is this just a brain fart on my part? Noticed this just now while wanting to uplaoad some images to SmugMug, and some to a folder on my computer and keep my copyright data in the uploads...Different color labels



Jefferson



Mar 09, 2012 at 06:40 PM
farski
Offline
• •
Upload & Sell: Off
p.1 #2 · LR4…Bug?


There are more and more bugs popping up with Lr4. I wouldn't doubt what you're seeing is happening. May be worth holding off on the switch for now.


Mar 09, 2012 at 07:49 PM
Jefferson
Offline
• • • •
Upload & Sell: Off
p.1 #3 · LR4…Bug?


I have some gradient plug-ins that don't work anymore...I have upgraded already and I can work around most of the bugs, not the gradient issue, but right now, it's a pain in the butt.

They must have been in a hurry with LR4...LR3 seems to have had much more beta testing before release.

Jefferson



Mar 09, 2012 at 08:05 PM
farski
Offline
• •
Upload & Sell: Off
p.1 #4 · LR4…Bug?


Unless you deleted your Lr3 library you should be able to stop using 4 and continue using 3 as though nothing ever happened.


Mar 09, 2012 at 10:26 PM
Jefferson
Offline
• • • •
Upload & Sell: Off
p.1 #5 · LR4…Bug?


It's still worth playing with...the parts that work seem to work well. It takes some getting use to, but digging into it you get to see what it can do and why it can't do other things LR3 could.

I kind of like it like that

I used to troubleshoot automated industrial equipment...servos...motion control...process control...etc...and a new ver. of software every few months. With some, if you went online with a machine, and someone else went on line locally later with a laptop with a newer ver. than I had on my machines...I couldn't talk to it with out a whole lot of PFM

Jefferson



Mar 09, 2012 at 11:38 PM
tomrock
Offline
• • •
Upload & Sell: On
p.1 #6 · LR4…Bug?


I just put a color label on a raw file and then added a metadata preset. It worked fine. Metadata didn't remove the color label and vice versa.

I'm using Mac LR 4 if that matters.

One of the attributes of a metadata preset is a color label. Does your preset include a color label?



Mar 10, 2012 at 12:32 PM
 

Search in Used Dept. 



Jefferson
Offline
• • • •
Upload & Sell: Off
p.1 #7 · LR4…Bug?


tomrock wrote:
I just put a color label on a raw file and then added a metadata preset. It worked fine. Metadata didn't remove the color label and vice versa.

I'm using Mac LR 4 if that matters.

One of the attributes of a metadata preset is a color label. Does your preset include a color label?



That's where the problem was, I had checked the "Label" box in the "Edit Meta Data" field in basic info. Unchecking the "Label" field in the presets fixed the "Bug".

Not a bug...operator error

Thanks,
Jefferson



Mar 10, 2012 at 04:24 PM
CGrindahl
Offline
• • • • • •
Upload & Sell: On
p.1 #8 · LR4…Bug?


I recently downloaded LR4 on an iMac running OSX 7, Lion, and am quite frustrated by the fact that adjustments made in LR are not carried into Photoshop CS5. Instead I get the RAW file simply converted to TIFF without any changes. Apart from the waste of time involved in a second round of processing, is that my workflow with LR is seamless while getting the same results in Photoshop demands much more work. I've been reading on the subject and found I'm not alone. Folks are proposing work arounds, but frankly, I've no interest in working around what is an obvious design flaw in the latest version of LR. Fortunately, I hadn't trashed LR3 and so simply imported my most recent photos into the LR3 Catalogue. I removed LR4 from the dock and won't put it back until Adobe addresses the problem, which, hopefully, will be soon.


Mar 12, 2012 at 08:07 PM
tomrock
Offline
• • •
Upload & Sell: On
p.1 #9 · LR4…Bug?


That isn't an issue -- you clicked "open anyway" rather than "render using LR".


Mar 12, 2012 at 09:09 PM
CGrindahl
Offline
• • • • • •
Upload & Sell: On
p.1 #10 · LR4…Bug?


Ah... I must have assumed that "open anyway" was the response to the announcement that my computer doesn't have Camera Raw 7 which doesn't exist yet. I threw out my preferences for LR4 and reopened the program. It asked how I wanted files handled and I chose "render using LR." It worked fine... Thanks for the heads up.


Mar 12, 2012 at 11:00 PM
tomrock
Offline
• • •
Upload & Sell: On
p.1 #11 · LR4…Bug?


Glad it was easy.


Mar 13, 2012 at 11:05 AM





FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password