Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2012 · LR4 Edit in PS error
  
 
briangg
Offline
• • •
Upload & Sell: On
p.1 #1 · LR4 Edit in PS error


I'm kind of stumped on this one. I upgraded LR 3.6 with LR 4. Now when I attempt to move an image from LR to PSE 9 for more editing I get an error popup.

The error says, Unexpected error performing command. bad argument to lower ( string expected, got nil )

Does anybody have any clue what the heck that means cause I am stumped. Never had that error with LR 2 and 3.

Thanks for any thoughts,

Brian



Mar 06, 2012 at 05:23 PM
briangg
Offline
• • •
Upload & Sell: On
p.1 #2 · LR4 Edit in PS error


Well to satisfy my curiosity, I downloaded PSE10. And that worked fine with LR4. So not sure if I was doing something wrong in trying to configure PSE9 to work as an external editor with LR4, or if it's just Adobes way to say upgrade to Elements 10 if you want to continue your workflow.

Brian



Mar 06, 2012 at 11:05 PM
Cloudbow
Offline
• • •
Upload & Sell: Off
p.1 #3 · LR4 Edit in PS error


Thanks for that heads up, Brian! I'm using PSE9 as well and have not yet upgraded to PSE10 because, frankly, since I got LR3 I very seldom export anything to PSE. But that's not to say that I want to be without it if LR4 doesn't work with PSE9. So I'll upgrade to LR4 first, then to PSE10 (especially if I encounter the same error you did!)

All that just to say thanks.

Bev



Mar 07, 2012 at 01:25 AM





FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password