Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2012 · Need some Help- Think I have a shutter problem with D7000
  
 
birdied
Offline
• • • • • • •
Upload & Sell: On
p.1 #1 · Need some Help- Think I have a shutter problem with D7000


Over the past several weeks, I have experienced hearing what sounds like a delay with my shutter or mirror when I hit the shutter button. The best way I can describe it is it sounds much slower than normal.
Today, I was shooting in CH mode and heard the sound again.
Attached are the 2 shots in sequence. They were shot one right after the other. The second shot is very over exposed .
Is this some problem with the shutter ?
I have done no post to shots, only resized . The EXIF is intact .
Sorry for lack of any technical way to describe what happens, other than it just sounds slow at times when you press the shutter button.

Thanks for any help !

Birdie





First shot







Something went wrong




Feb 18, 2012 at 02:35 AM
ZoneV_Nikon
Offline
• •
Upload & Sell: Off
p.1 #2 · Need some Help- Think I have a shutter problem with D7000


Based on my experience (recently having shutter fail on one body and sequencing mechanism and aperture control mechanism on another) I would say it is most definitely at least one of those three things. Send it in.


Feb 18, 2012 at 03:06 AM
EB-1
Offline
• • • • • • •
Upload & Sell: Off
p.1 #3 · Need some Help- Think I have a shutter problem with D7000


I've seen something like that when the lens does not open completely during metering, but f/6.3 is almost wide open for the 70-300. According to the EXIF data, the ISO changed, which could also be a metering/electronics problem. Does it obnly occur with the one lens?

ebh



Feb 19, 2012 at 03:09 AM
birdied
Offline
• • • • • • •
Upload & Sell: On
p.1 #4 · Need some Help- Think I have a shutter problem with D7000


Actually the lens in use was the 300mm f/4. I have checked the aperture on the lens and it seems to be working fine.

This lens stays on the D7000 almost all the time. I have not checked with other lens, but will.

Thank you for looking and replying.

Birdie



Feb 19, 2012 at 01:39 PM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password