Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  

FM Forums | Nikon Forum | Join Upload & Sell

  

Archive 2011 · 300mm VR1 squeaky/stiff MF ring?
  
 
snapsy
Online
• • • •
Upload & Sell: On
p.1 #1 · 300mm VR1 squeaky/stiff MF ring?


I have a 300mm VRI lens that has some stiction and squeaking when turning the MF ring, even when the A/M focus switch is set to M. The issues goes away after turning it back and forth for about 45 seconds. I'm thinking it happens either because it's just cold or because the previous owner didn't use the MF ring very much. There is no noise when auto focusing. Is this normal for this lens? After using the lens last night (when the sound went away after 45 seconds), the sound returned again this morning but much softer and went away after only 10 seconds this time. I'm thinking it's just a transitory thing from lack of use, like maybe the factory lubrication needed to be spread around a bit but I'd like the opinions of others to be sure.

Here's the video:
http://www.youtube.com/watch?v=BrfqtECSM70



Dec 20, 2011 at 10:10 PM
Derek
Offline
• • •
Upload & Sell: Off
p.1 #2 · 300mm VR1 squeaky/stiff MF ring?


I think you will find the lube inside the mechanism has dried up, needs to be stripped down, cleaned and re lubricated, had it happen on one of my 200- 400's, wasn't cheap either about $400 from memory


Dec 21, 2011 at 06:11 AM
kentvinyard
Offline
• • •
Upload & Sell: On
p.1 #3 · 300mm VR1 squeaky/stiff MF ring?


Snapsy,
Thanks for posting that video. My 300 2.8 af-I lens does the same thing. Now I know that I'm not the only one with that problem. Seems like a lot less of a problem than I origionally thought.



Dec 24, 2011 at 12:20 AM





FM Forums | Nikon Forum | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password