Home · Register · Search · View Winners · Software · Hosting · Software · Join Upload & Sell

Moderated by: Fred Miranda
Username   Password

  New fredmiranda.com Mobile Site
  New Feature: SMS Notification alert
  New Feature: Buy & Sell Watchlist
  

FM Forums | Post-processing & Printing | Join Upload & Sell

  

Archive 2011 · R3000 from Aperture...colors WAY off
  
 
mdphotography
Offline
• •
Upload & Sell: Off
p.1 #1 · p.1 #1 · R3000 from Aperture...colors WAY off


Updated drivers, calibrated monitor but the colors from Aperture are way off! I tried printing using the same setting and profile from Photoshop and they are DEAD ON. Any suggestions? I prefer to print directly fro aperture and had no issues with my R2400.


Dec 17, 2011 at 01:00 PM
matthewbmedia
Offline
• • •
Upload & Sell: Off
p.1 #2 · p.1 #2 · R3000 from Aperture...colors WAY off


Are you using printer profiles within the aperture print preview screen, or are you setting it to "printer managed"


Dec 20, 2011 at 05:09 AM
carnac
Offline
• •
Upload & Sell: On
p.1 #3 · p.1 #3 · R3000 from Aperture...colors WAY off


I use Aperture 3 and an R3000, printer managed and the colors have been very accurate. I have a separate monitor setting for printing vs web browsing, e-mail, iTunes, etc. A CD/M of 100 works well for my printing profile. I have to be careful to not oversaturate (not too much saturation or vibrancy).

Jim



Dec 20, 2011 at 06:09 AM
mdphotography
Offline
• •
Upload & Sell: Off
p.1 #4 · p.1 #4 · R3000 from Aperture...colors WAY off


I'm using the Epson profile for the Premium Luster paper. I have heard that the Epson profiles for the R3000 are pretty good. I'm not a noob when it comes to printing. I have had no issues like this in the past...weird.


Dec 21, 2011 at 10:48 AM
William Wilson
Offline
• • •
Upload & Sell: Off
p.1 #5 · p.1 #5 · R3000 from Aperture...colors WAY off


I had issues, check your icc profiles are V2 not V4 as these aren't properly supported.


Dec 21, 2011 at 06:58 PM
mdphotography
Offline
• •
Upload & Sell: Off
p.1 #6 · p.1 #6 · R3000 from Aperture...colors WAY off


William Wilson wrote:
I had issues, check your icc profiles are V2 not V4 as these aren't properly supported.


How do I check? I'm not familiar with different versions.



Dec 21, 2011 at 10:30 PM
William Wilson
Offline
• • •
Upload & Sell: Off
p.1 #7 · p.1 #7 · R3000 from Aperture...colors WAY off


Colorsync utility, if you google on this problem you will see a lot of people have experienced similar problems with Aperture's colour workflow.


Dec 21, 2011 at 10:32 PM
 

Search in Used Dept. 



mdphotography
Offline
• •
Upload & Sell: Off
p.1 #8 · p.1 #8 · R3000 from Aperture...colors WAY off


I verified that the profiles are V2 and I am seeing a few other complaints around the web. Does anyone have a fix? I went as far as reinstalling Aperture with no change to the issue. Again, I can print with the same settings and profile from CS5 with great results.


Dec 22, 2011 at 06:10 AM
William Wilson
Offline
• • •
Upload & Sell: Off
p.1 #9 · p.1 #9 · R3000 from Aperture...colors WAY off


What version of Aperture 3 are you using is it the latest?


Dec 22, 2011 at 08:33 AM
William Wilson
Offline
• • •
Upload & Sell: Off
p.1 #10 · p.1 #10 · R3000 from Aperture...colors WAY off


This page might help http://theapertureblog.com/2011/03/07/some-printing-tips-and-how-to-avoid-some-gotchas-in-the-print-dialog-box/ but from your reply you will have these basics sorted.

Finding reasons for something that should just work isn't that easy but usually turns out to be a simple thing it's just finding it.



Dec 22, 2011 at 08:50 AM
mdphotography
Offline
• •
Upload & Sell: Off
p.1 #11 · p.1 #11 · R3000 from Aperture...colors WAY off


I'm using the latest version of Aperture. I appreciate the link too. This is not a simple settings error though. I used my R2400 for years until it died last week. The profiles for the R3000 are buggy with Aperture for some reason of another. Again, I can print from Lightroom or PS CS5 with the same settings and profile and have NO issue. What frustrates me is that I seem to be a member of the minority. Most folks I know print fine with this combo.


Dec 22, 2011 at 09:22 AM
William Wilson
Offline
• • •
Upload & Sell: Off
p.1 #12 · p.1 #12 · R3000 from Aperture...colors WAY off


Yes I understand how infuriating it is with all these different Apple print/colour pipelines I assume it also prints correctly from iPhoto that would confirm it is an Aperture problem and might be worth flagging it to Apple.


Dec 22, 2011 at 10:53 AM
mdphotography
Offline
• •
Upload & Sell: Off
p.1 #13 · p.1 #13 · R3000 from Aperture...colors WAY off


This may very well be the straw that breaks the camel's back. I have been putting up with Aperture's idiosyncrasies for too many years. Lightroom may be my new home, for good.


Dec 22, 2011 at 02:31 PM





FM Forums | Post-processing & Printing | Join Upload & Sell

    
 

You are not logged in. Login or Register

Username   Password    Retrive password